Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2025 - 13:00 GMT+08:00
Scheduled
We're excited to announce an upcoming enhancement to your web hosting service. We will be migrating our hosting platform from SPanel to cPanel. This upgrade will provide you with a more robust and feature-rich hosting environment.
During this maintenance there may be a temporary disruption to your hosting service.
During this migration, your files, domains, subdomains, and databases will be automatically transferred to the new cPanel platform.
Important Note for Users with External DNS: If you utilize a third-party DNS provider like Cloudflare, please remember to update your website's IP address with your DNS provider after the migration is finished. This step is crucial to maintain the accessibility of your website.
Posted May 05, 2025 - 15:05 GMT+08:00
This scheduled maintenance affected: Web Services (Web Hosting Management).